<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>KIU Bows Out of University League | NBS TV</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://nbs.ug/xmlrpc.php" />
    <meta property="og:image" content="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-150.jpg" /><meta name="author" content="NBS TV">
<link rel="icon" type="image/png" href="http://www.nbs.ug/wp-content/uploads/2016/07/logo-1-300x99.png"><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBS TV &raquo; Feed" href="http://nbs.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBS TV &raquo; Comments Feed" href="http://nbs.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBS TV &raquo; KIU Bows Out of University League Comments Feed" href="http://nbs.ug/kiu-bows-out-of-university-league/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nbs.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://nbs.ug/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='imt_font-awesome-css'  href='http://nbs.ug/wp-content/plugins/indeed-my-team/files/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imt_be_style-css'  href='http://nbs.ug/wp-content/plugins/indeed-my-team/files/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imt_owl_carousel_css-css'  href='http://nbs.ug/wp-content/plugins/indeed-my-team/files/css/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://nbs.ug/wp-content/plugins/monarch/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://nbs.ug/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://nbs.ug/wp-content/plugins/radio-station/templates/djonair.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://nbs.ug/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-6-11-009' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://nbs.ug/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://nbs.ug/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://nbs.ug/wp-content/themes/Newsmag/includes/demos/travel/demo_style.css?ver=3.0' type='text/css' media='all' />
<script type='text/javascript' src='http://nbs.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nbs.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/indeed-my-team/files/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/indeed-my-team/files/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-6-11-009'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=9'></script>
<link rel='https://api.w.org/' href='http://nbs.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nbs.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nbs.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Fund to Boost Skills Training' href='http://nbs.ug/new-fund-to-boost-skills-training/' />
<link rel='next' title='Bailiffs Intercept Nakumatt Truck' href='http://nbs.ug/bailiffs-intercept-nakumatt-truck/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://nbs.ug/kiu-bows-out-of-university-league/" />
<link rel='shortlink' href='http://nbs.ug/?p=31594' />
<link rel="alternate" type="application/json+oembed" href="http://nbs.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nbs.ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;format=xml" />
<script type="text/javascript" src="//player.wowza.com/player/latest/wowzaplayer.min.js"></script>
<style type="text/css" id="et-social-custom-css">
				 
			</style><link type="text/css" rel="stylesheet" href="http://nbs.ug/wp-content/plugins/my-live-chat-for-wp/plugin_files/css/mylivechat.css" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nbs.ug/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://nbs.ug/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/nbs.ug\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="http:\/\/nbs.ug\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52723032-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://nbs.ug/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://nbs.ug/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://nbs.ug/wp-includes";
	wppaAjaxUrl = "http://nbs.ug/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://nbs.ug/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaSlideshowNavigationType = "icons";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-31594 single-format-video do-etfw et_monarch kiu-bows-out-of-university-league td-newsmag-travel single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nbstelevision/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/b/116179697244983076384/+NBSTV?pageId=116179697244983076384" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nbstv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nbstvug1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header_menu-container"><ul id="menu-header_menu" class="td-mobile-main-menu"><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-99"><a href="http://nbs.ug/">Home</a></li>
<li id="menu-item-97" class="my_live menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a title="Watch NBS live" href="http://nbs.ug/live/">LIVE</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a href="http://www.nbs.ug/shows/">Shows</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://www.nbs.ug/nbs-schedule/">Schedule</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-95"><a href="http://nbs.ug/news/">News</a></li>
<li id="menu-item-12413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-has-children menu-item-12413"><a href="http://nbs.ug/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://nbs.ug/category/news/sports-news/a-side-oh/">A SIDE OH! NOTE ASIDE!</a></li>
	<li class="menu-item-0"><a href="http://nbs.ug/category/news/sports-news/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://nbs.ug/category/news/sports-news/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://nbs.ug/category/news/sports-news/football/afcon-2017/">AFCON 2017</a></li>
	<li class="menu-item-0"><a href="http://nbs.ug/category/news/sports-news/football/big-league/">Big League</a></li>
	<li id="menu-item-12426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12426"><a href="http://nbs.ug/sports/bundesliga/">Bundesliga</a></li>
</ul>
</li>
<li id="menu-item-795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795"><a href="http://nbs.ug/category/events/">Events</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98"><a href="http://nbs.ug/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="http://www.nbs.ug/about/">Who We Are</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="http://www.nbs.ug/board-members/">Management</a></li>
</ul>
</li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://nbs.ug/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://nbs.ug/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">19</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Kampala, Uganda</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, October 12, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top_menu" class="top-header-menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-176"><a href="#">+256-417-720-101</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-177"><a href="#">info@alwaysnbs.tv</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/nbstelevision/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/1/b/116179697244983076384/+NBSTV?pageId=116179697244983076384" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nbstv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/nbstvug1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://nbs.ug/">
            <img class="td-retina-data" data-retina="http://www.nbs.ug/wp-content/uploads/2016/07/logo-1-300x99.png" src="http://www.nbs.ug/wp-content/uploads/2016/07/logo-1-300x99.png" alt="NBS Tv"/>
            <span class="td-visual-hidden">NBS TV</span>
        </a>
            </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><div class="td-all-devices"><a href="#"><img src="http://www.nbs.ug/wp-content/uploads/2016/07/run-1-1.png"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://nbs.ug/">
		<img class="td-retina-data" data-retina="http://www.nbs.ug/wp-content/uploads/2016/07/logo-mobile.png" src="http://www.nbs.ug/wp-content/uploads/2016/07/logo-mobile.png" alt="NBS Tv"/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://nbs.ug/">
		<img class="td-retina-data" data-retina="http://www.nbs.ug/wp-content/uploads/2016/07/logo-1-300x99.png" src="http://www.nbs.ug/wp-content/uploads/2016/07/logo-1-300x99.png" alt="NBS Tv"/>
	</a>
	    </div>
    <div class="menu-header_menu-container"><ul id="menu-header_menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-99"><a href="http://nbs.ug/">Home</a></li>
<li class="my_live menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97"><a title="Watch NBS live" href="http://nbs.ug/live/">LIVE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-134"><a href="http://www.nbs.ug/shows/">Shows</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="containerw">
<div id="leftw">
<h4 style="padding-left: 10px; color: #e33100;"><a href="http://www.uospa.org/nbs/category/current_affairs/">Current Affairs</a></h4>
<table>
<tbody>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/the-frontline/">The Frontline</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/amasengejje/">Amasengejje</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/live_at_9/">Live At 9</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/barometer/">Barometer</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/barometer_extra/">Barometer Extra</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/breakfast_meeting/">Breakfast Meeting</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/ensi_nebyayo/">Ensi nebyayo</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/morning_breeze/">Morning Breeze</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/nbs_extra/">NBS Extra</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/nbs_investigates/">NBS Investigates</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/current_affairs/nbs_now/">NBS Now</a></td>
</tr>
</tbody>
</table>
</div>
<div id="middlew">
<h4 style="padding-left: 10px; color: #e33100;"><a href="http://www.nbs.ug/category/entertainment/">Entertainment</a></h4>
<table>
<tbody>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/girl_talk/">Girl Talk</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/big_deal/">Big Deal</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/mix_up/">Mix Up</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/nbs_kids/">NBS Kids</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/owakabi/">Owakabi</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/superstar_kids/">Superstar Kids</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/youth_voice/">Youth Voice</a></td>
</tr>
</tbody>
</table>
</div>
<div id="rightw">
<h4 style="padding-left: 10px; color: #e33100;"><a href="http://www.nbs.ug/category/life_style/">LifeStyle</a></h4>
<table>
<tbody>
<tr>
<td><a href="http://www.nbs.ug/category/life_style/pundonor/">Pundonor</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/life_style/empeta/">Empeta</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/life_style/titie-show/">Titie Show</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/life_style/can-men-cook/">Can Men Cook</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/life_style/people-and-power/">People &amp; Power</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/nbs-connect/">NBS Connect</a></td>
</tr>
</tbody>
</table>
</div>
</div>
<div id="containerw">
<div id="leftw">
<h4 style="padding-left: 10px; color: #e33100;"><a href="http://www.nbs.ug/category/inspiration/">Inspiration</a></h4>
<table>
<tbody>
<tr>
<td><a href="http://www.nbs.ug/category/inspiration/mission_13_16/">Mission 3:16</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/inspiration/podium/">Podium</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/inspiration/real_life/">Real Life</a></td>
</tr>
</tbody>
</table>
</div>
<div id="middlew">
<h4 style="padding-left: 10px; color: #e33100;"><a href="http://www.nbs.ug/category/music/">Music</a></h4>
<table>
<tbody>
<tr>
<td><a href="http://www.nbs.ug/category/entertainment/after_5/">After 5</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/music/hit_maker/">HitMaker</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/music/kurt/">KUT</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/music/late_chat/">Late Chat</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/music/lunchtime_request/">LunchTime Request</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/music/omudigido/">Omudigido</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/music/omudigido_extra/">Omudigido Extra</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/music/snl/">SNL</a></td>
</tr>
</tbody>
</table>
</div>
<div id="rightw">
<h4 style="padding-left: 10px; color: #e33100;"><a href="http://www.nbs.ug/category/sports/">Sports</a></h4>
<table>
<tbody>
<tr>
<td><a href="http://www.nbs.ug/category/sports/ekijjulo/">Ekijjulo</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/sports/home__away/">Home &amp; Away</a></td>
</tr>
<tr>
<td><a href="http://www.nbs.ug/category/sports/lunchtime_sports/">Lunchtime Sports</a></td>
</tr>
</tbody>
</table>
</div>
</div>
<span class="et_social_bottom_trigger"></span></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-184"><a href="http://www.nbs.ug/nbs-schedule/">Schedule</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="master-genre-list"><span class="heading">Genres: </span><a href="javascript:show_highlight('entertainment-show')">entertainment show</a> | <a href="javascript:show_highlight('family')">family</a> | <a href="javascript:show_highlight('fashion')">fashion</a> | <a href="javascript:show_highlight('gospel')">gospel</a> | <a href="javascript:show_highlight('inspiration')">inspiration</a> | <a href="javascript:show_highlight('news')">news</a> | <a href="javascript:show_highlight('politics')">politics</a> | <a href="javascript:show_highlight('prayers')">prayers</a> | <a href="javascript:show_highlight('sports-news')">sports news</a> | </div><script type="text/javascript">function show_highlight(myclass) {	jQuery(".master-show-entry").css("border","none");	jQuery("." + myclass).css("border","3px solid red");}</script><table id="master-program-schedule"><tr class="master-program-day-row"> <th></th><th>Mon</th><th>Tue</th><th>Wed</th><th>Thu</th><th>Fri</th><th>Sat</th><th>Sun</th></tr><tr><th class="master-program-hour">00:00</th><td rowspan="3"><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">00:00 &#8211; 03:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">00:00 &#8211; 03:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">00:00 &#8211; 03:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">00:00 &#8211; 03:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">00:00 &#8211; 03:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">00:00 &#8211; 03:00</span></div></td><td><div class="master-show-entry show-id-356 snl entertainment-show "><span class="show-title">SNL</span><span class="show-dj-names"></span><span class="show-time">22:00 &#8211; 01:00</span></div></td></tr><tr><th class="master-program-hour">01:00</th><td rowspan="2"><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">01:00 &#8211; 03:00</span></div></td></tr><tr><th class="master-program-hour">02:00</th></tr><tr><th class="master-program-hour">03:00</th><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">03:00 &#8211; 05:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">03:00 &#8211; 05:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">03:00 &#8211; 05:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">03:00 &#8211; 05:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">03:00 &#8211; 05:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">03:00 &#8211; 05:30</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">03:00 &#8211; 05:30</span></div></td></tr><tr><th class="master-program-hour">04:00</th></tr><tr><th class="master-program-hour">05:00</th><td><div class="master-show-entry show-id-185 gospel "><span class="show-title">Gospel</span><span class="show-dj-names"></span><span class="show-time">05:00 &#8211; 06:00</span></div></td><td><div class="master-show-entry show-id-185 gospel "><span class="show-title">Gospel</span><span class="show-dj-names"></span><span class="show-time">05:00 &#8211; 06:00</span></div></td><td><div class="master-show-entry show-id-185 gospel "><span class="show-title">Gospel</span><span class="show-dj-names"></span><span class="show-time">05:00 &#8211; 06:00</span></div></td><td><div class="master-show-entry show-id-185 gospel "><span class="show-title">Gospel</span><span class="show-dj-names"></span><span class="show-time">05:00 &#8211; 06:00</span></div></td><td><div class="master-show-entry show-id-185 gospel "><span class="show-title">Gospel</span><span class="show-dj-names"></span><span class="show-time">05:00 &#8211; 06:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-357 daawa prayers "><span class="show-title">Da`awa</span><span class="show-dj-names"></span><span class="show-time">05:30 &#8211; 07:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-357 daawa prayers "><span class="show-title">Da`awa</span><span class="show-dj-names"></span><span class="show-time">05:30 &#8211; 07:00</span></div></td></tr><tr><th class="master-program-hour">06:00</th><td rowspan="3"><div class="master-show-entry show-id-186 sunrise-news news "><span class="show-title">Sunrise News</span><span class="show-dj-names"></span><span class="show-time">06:00 &#8211; 06:30</span></div><div class="master-show-entry show-id-187 morning-breeze news "><span class="show-title">Morning Breeze</span><span class="show-dj-names"></span><span class="show-time">06:30 &#8211; 09:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-186 sunrise-news news "><span class="show-title">Sunrise News</span><span class="show-dj-names"></span><span class="show-time">06:00 &#8211; 06:30</span></div><div class="master-show-entry show-id-187 morning-breeze news "><span class="show-title">Morning Breeze</span><span class="show-dj-names"></span><span class="show-time">06:30 &#8211; 09:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-186 sunrise-news news "><span class="show-title">Sunrise News</span><span class="show-dj-names"></span><span class="show-time">06:00 &#8211; 06:30</span></div><div class="master-show-entry show-id-187 morning-breeze news "><span class="show-title">Morning Breeze</span><span class="show-dj-names"></span><span class="show-time">06:30 &#8211; 09:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-186 sunrise-news news "><span class="show-title">Sunrise News</span><span class="show-dj-names"></span><span class="show-time">06:00 &#8211; 06:30</span></div><div class="master-show-entry show-id-187 morning-breeze news "><span class="show-title">Morning Breeze</span><span class="show-dj-names"></span><span class="show-time">06:30 &#8211; 09:00</span></div></td><td rowspan="3"><div class="master-show-entry show-id-186 sunrise-news news "><span class="show-title">Sunrise News</span><span class="show-dj-names"></span><span class="show-time">06:00 &#8211; 06:30</span></div><div class="master-show-entry show-id-187 morning-breeze news "><span class="show-title">Morning Breeze</span><span class="show-dj-names"></span><span class="show-time">06:30 &#8211; 09:00</span></div></td></tr><tr><th class="master-program-hour">07:00</th><td></td><td><div class="master-show-entry show-id-358 inspiration-music entertainment-show "><span class="show-title">Inspiration Music</span><span class="show-dj-names"></span><span class="show-time">07:00 &#8211; 08:00</span></div></td></tr><tr><th class="master-program-hour">08:00</th><td></td><td rowspan="2"><div class="master-show-entry show-id-359 mix-up inspiration "><span class="show-title">Mix Up</span><span class="show-dj-names"></span><span class="show-time">08:00 &#8211; 10:00</span></div></td></tr><tr><th class="master-program-hour">09:00</th><td><div class="master-show-entry show-id-197 ensi-nebyayo-rpt politics "><span class="show-title">Ensi Nebyayo RPT</span><span class="show-dj-names"></span><span class="show-time">09:00 &#8211; 10:00</span></div></td><td></td><td></td><td></td><td><div class="master-show-entry show-id-202 comedy-u-turn entertainment-show "><span class="show-title">Comedy (U-Turn)</span><span class="show-dj-names"></span><span class="show-time">09:00 &#8211; 09:30</span></div></td><td rowspan="2"><div class="master-show-entry show-id-979 youth-voice entertainment-show "><span class="show-title">Youth Voice</span><span class="show-dj-names"></span><span class="show-time">09:00 &#8211; 11:00</span></div></td></tr><tr><th class="master-program-hour">10:00</th><td><div class="master-show-entry show-id-198 mission-316-rpt gospel "><span class="show-title">Mission 3:16 RPT</span><span class="show-dj-names"></span><span class="show-time">10:00 &#8211; 11:00</span></div></td><td></td><td></td><td></td><td><div class="master-show-entry show-id-201 comedy-files entertainment-show "><span class="show-title">Comedy (Files)</span><span class="show-dj-names"></span><span class="show-time">10:00 &#8211; 11:00</span></div></td><td><div class="master-show-entry show-id-360 podium gospel "><span class="show-title">Podium</span><span class="show-dj-names"></span><span class="show-time">10:00 &#8211; 10:30</span></div><div class="master-show-entry show-id-361 heavenly-sounds gospel "><span class="show-title">Heavenly Sounds</span><span class="show-dj-names"></span><span class="show-time">10:30 &#8211; 11:00</span></div></td></tr><tr><th class="master-program-hour">11:00</th><td><div class="master-show-entry show-id-413 podium-rpt gospel "><span class="show-title">Podium RPT</span><span class="show-dj-names"></span><span class="show-time">11:00 &#8211; 12:00</span></div></td><td></td><td></td><td></td><td></td><td rowspan="2"><div class="master-show-entry show-id-349 hit-maker entertainment-show "><span class="show-title">Hit Maker</span><span class="show-dj-names"></span><span class="show-time">11:00 &#8211; 13:00</span></div></td><td><div class="master-show-entry show-id-362 mission-316 gospel "><span class="show-title">Mission 3:16</span><span class="show-dj-names"></span><span class="show-time">11:00 &#8211; 12:00</span></div></td></tr><tr><th class="master-program-hour">12:00</th><td><div class="master-show-entry show-id-200 nbs-connectrpt news "><span class="show-title">NBS Connect(RPT)</span><span class="show-dj-names"></span><span class="show-time">12:00 &#8211; 12:30</span></div><div class="master-show-entry show-id-190 nbs-now news "><span class="show-title">NBS Now</span><span class="show-dj-names"></span><span class="show-time">12:30 &#8211; 13:15</span></div></td><td><div class="master-show-entry show-id-190 nbs-now news "><span class="show-title">NBS Now</span><span class="show-dj-names"></span><span class="show-time">12:30 &#8211; 13:15</span></div></td><td><div class="master-show-entry show-id-190 nbs-now news "><span class="show-title">NBS Now</span><span class="show-dj-names"></span><span class="show-time">12:30 &#8211; 13:15</span></div></td><td><div class="master-show-entry show-id-190 nbs-now news "><span class="show-title">NBS Now</span><span class="show-dj-names"></span><span class="show-time">12:30 &#8211; 13:15</span></div></td><td><div class="master-show-entry show-id-890 mic-check-rpt entertainment-show "><span class="show-title">Mic Check RPT</span><span class="show-dj-names"></span><span class="show-time">12:00 &#8211; 12:30</span></div><div class="master-show-entry show-id-190 nbs-now news "><span class="show-title">NBS Now</span><span class="show-dj-names"></span><span class="show-time">12:30 &#8211; 13:15</span></div></td><td><div class="master-show-entry show-id-363 life-kye-ki entertainment-show "><span class="show-title">Life Kye Ki</span><span class="show-dj-names"></span><span class="show-time">12:00 &#8211; 13:00</span></div></td></tr><tr><th class="master-program-hour">13:00</th><td><div class="master-show-entry show-id-193 lunchtime-sports sports-news "><span class="show-title">LunchTime Sports</span><span class="show-dj-names"></span><span class="show-time">13:15 &#8211; 14:00</span></div></td><td><div class="master-show-entry show-id-193 lunchtime-sports sports-news "><span class="show-title">LunchTime Sports</span><span class="show-dj-names"></span><span class="show-time">13:15 &#8211; 14:00</span></div></td><td><div class="master-show-entry show-id-193 lunchtime-sports sports-news "><span class="show-title">LunchTime Sports</span><span class="show-dj-names"></span><span class="show-time">13:15 &#8211; 14:00</span></div></td><td><div class="master-show-entry show-id-193 lunchtime-sports sports-news "><span class="show-title">LunchTime Sports</span><span class="show-dj-names"></span><span class="show-time">13:15 &#8211; 14:00</span></div></td><td><div class="master-show-entry show-id-193 lunchtime-sports sports-news "><span class="show-title">LunchTime Sports</span><span class="show-dj-names"></span><span class="show-time">13:15 &#8211; 14:00</span></div></td><td><div class="master-show-entry show-id-350 comedy-rpt entertainment-show "><span class="show-title">Comedy RPT</span><span class="show-dj-names"></span><span class="show-time">13:00 &#8211; 14:00</span></div></td><td><div class="master-show-entry show-id-364 aga-wiik news "><span class="show-title">Aga Wiik</span><span class="show-dj-names"></span><span class="show-time">13:00 &#8211; 13:30</span></div><div class="master-show-entry show-id-365 comedy entertainment-show "><span class="show-title">Comedy</span><span class="show-dj-names"></span><span class="show-time">13:30 &#8211; 14:00</span></div></td></tr><tr><th class="master-program-hour">14:00</th><td><div class="master-show-entry show-id-194 lunchtime-request entertainment-show "><span class="show-title">Lunchtime Request</span><span class="show-dj-names"></span><span class="show-time">14:00 &#8211; 15:00</span></div></td><td><div class="master-show-entry show-id-194 lunchtime-request entertainment-show "><span class="show-title">Lunchtime Request</span><span class="show-dj-names"></span><span class="show-time">14:00 &#8211; 15:00</span></div></td><td><div class="master-show-entry show-id-194 lunchtime-request entertainment-show "><span class="show-title">Lunchtime Request</span><span class="show-dj-names"></span><span class="show-time">14:00 &#8211; 15:00</span></div></td><td><div class="master-show-entry show-id-194 lunchtime-request entertainment-show "><span class="show-title">Lunchtime Request</span><span class="show-dj-names"></span><span class="show-time">14:00 &#8211; 15:00</span></div></td><td><div class="master-show-entry show-id-194 lunchtime-request entertainment-show "><span class="show-title">Lunchtime Request</span><span class="show-dj-names"></span><span class="show-time">14:00 &#8211; 15:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-343 kurt entertainment-show "><span class="show-title">KURT</span><span class="show-dj-names"></span><span class="show-time">14:00 &#8211; 16:00</span></div></td><td><div class="master-show-entry show-id-366 empeta entertainment-show "><span class="show-title">Empeta</span><span class="show-dj-names"></span><span class="show-time">14:00 &#8211; 15:00</span></div></td></tr><tr><th class="master-program-hour">15:00</th><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">15:00 &#8211; 17:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">15:00 &#8211; 17:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">15:00 &#8211; 17:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">15:00 &#8211; 17:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-195 movie entertainment-show "><span class="show-title">Movie</span><span class="show-dj-names"></span><span class="show-time">15:00 &#8211; 17:00</span></div></td><td><div class="master-show-entry show-id-367 omusono fashion "><span class="show-title">Omusono</span><span class="show-dj-names"></span><span class="show-time">15:00 &#8211; 15:30</span></div><div class="master-show-entry show-id-368 super-star-kidsrpt entertainment-show "><span class="show-title">Super Star Kids(RPT)</span><span class="show-dj-names"></span><span class="show-time">15:30 &#8211; 16:00</span></div></td></tr><tr><th class="master-program-hour">16:00</th><td><div class="master-show-entry show-id-351 wwe entertainment-show "><span class="show-title">WWE</span><span class="show-dj-names"></span><span class="show-time">16:00 &#8211; 17:00</span></div></td><td></td></tr><tr><th class="master-program-hour">17:00</th><td><div class="master-show-entry show-id-192 after-5 entertainment-show "><span class="show-title">After 5</span><span class="show-dj-names"></span><span class="show-time">17:00 &#8211; 18:00</span></div></td><td><div class="master-show-entry show-id-192 after-5 entertainment-show "><span class="show-title">After 5</span><span class="show-dj-names"></span><span class="show-time">17:00 &#8211; 18:00</span></div></td><td><div class="master-show-entry show-id-192 after-5 entertainment-show "><span class="show-title">After 5</span><span class="show-dj-names"></span><span class="show-time">17:00 &#8211; 18:00</span></div></td><td><div class="master-show-entry show-id-192 after-5 entertainment-show "><span class="show-title">After 5</span><span class="show-dj-names"></span><span class="show-time">17:00 &#8211; 18:00</span></div></td><td><div class="master-show-entry show-id-192 after-5 entertainment-show "><span class="show-title">After 5</span><span class="show-dj-names"></span><span class="show-time">17:00 &#8211; 18:00</span></div></td><td><div class="master-show-entry show-id-352 school-debate family "><span class="show-title">School Debate</span><span class="show-dj-names"></span><span class="show-time">17:00 &#8211; 18:00</span></div></td><td></td></tr><tr><th class="master-program-hour">18:00</th><td><div class="master-show-entry show-id-191 big-deal entertainment-show "><span class="show-title">Big Deal</span><span class="show-dj-names"></span><span class="show-time">18:00 &#8211; 19:00</span></div></td><td><div class="master-show-entry show-id-191 big-deal entertainment-show "><span class="show-title">Big Deal</span><span class="show-dj-names"></span><span class="show-time">18:00 &#8211; 19:00</span></div></td><td><div class="master-show-entry show-id-191 big-deal entertainment-show "><span class="show-title">Big Deal</span><span class="show-dj-names"></span><span class="show-time">18:00 &#8211; 19:00</span></div></td><td><div class="master-show-entry show-id-191 big-deal entertainment-show "><span class="show-title">Big Deal</span><span class="show-dj-names"></span><span class="show-time">18:00 &#8211; 19:00</span></div></td><td><div class="master-show-entry show-id-191 big-deal entertainment-show "><span class="show-title">Big Deal</span><span class="show-dj-names"></span><span class="show-time">18:00 &#8211; 19:00</span></div></td><td></td><td></td></tr><tr><th class="master-program-hour">19:00</th><td><div class="master-show-entry show-id-189 amasengejje news "><span class="show-title">Amasengejje</span><span class="show-dj-names"></span><span class="show-time">19:00 &#8211; 20:00</span></div></td><td><div class="master-show-entry show-id-189 amasengejje news "><span class="show-title">Amasengejje</span><span class="show-dj-names"></span><span class="show-time">19:00 &#8211; 20:00</span></div></td><td><div class="master-show-entry show-id-189 amasengejje news "><span class="show-title">Amasengejje</span><span class="show-dj-names"></span><span class="show-time">19:00 &#8211; 20:00</span></div></td><td><div class="master-show-entry show-id-189 amasengejje news "><span class="show-title">Amasengejje</span><span class="show-dj-names"></span><span class="show-time">19:00 &#8211; 20:00</span></div></td><td><div class="master-show-entry show-id-189 amasengejje news "><span class="show-title">Amasengejje</span><span class="show-dj-names"></span><span class="show-time">19:00 &#8211; 20:00</span></div></td><td><div class="master-show-entry show-id-189 amasengejje news "><span class="show-title">Amasengejje</span><span class="show-dj-names"></span><span class="show-time">19:00 &#8211; 20:00</span></div></td><td><div class="master-show-entry show-id-189 amasengejje news "><span class="show-title">Amasengejje</span><span class="show-dj-names"></span><span class="show-time">19:00 &#8211; 20:00</span></div></td></tr><tr><th class="master-program-hour">20:00</th><td><div class="master-show-entry show-id-201 comedy-files entertainment-show "><span class="show-title">Comedy (Files)</span><span class="show-dj-names"></span><span class="show-time">20:00 &#8211; 20:30</span></div><div class="master-show-entry show-id-203 business-perspective news "><span class="show-title">Business Perspective</span><span class="show-dj-names"></span><span class="show-time">20:30 &#8211; 21:00</span></div></td><td><div class="master-show-entry show-id-201 comedy-files entertainment-show "><span class="show-title">Comedy (Files)</span><span class="show-dj-names"></span><span class="show-time">20:00 &#8211; 20:30</span></div></td><td><div class="master-show-entry show-id-202 comedy-u-turn entertainment-show "><span class="show-title">Comedy (U-Turn)</span><span class="show-dj-names"></span><span class="show-time">20:00 &#8211; 20:30</span></div></td><td><div class="master-show-entry show-id-202 comedy-u-turn entertainment-show "><span class="show-title">Comedy (U-Turn)</span><span class="show-dj-names"></span><span class="show-time">20:00 &#8211; 20:30</span></div></td><td><div class="master-show-entry show-id-354 mic-check entertainment-show "><span class="show-title">Mic Check</span><span class="show-dj-names"></span><span class="show-time">20:00 &#8211; 20:30</span></div></td><td><div class="master-show-entry show-id-354 mic-check entertainment-show "><span class="show-title">Mic Check</span><span class="show-dj-names"></span><span class="show-time">20:00 &#8211; 20:30</span></div><div class="master-show-entry show-id-355 people-power politics "><span class="show-title">People &#038; Power</span><span class="show-dj-names"></span><span class="show-time">20:30 &#8211; 21:00</span></div></td><td></td></tr><tr><th class="master-program-hour">21:00</th><td><div class="master-show-entry show-id-188 live-9 news "><span class="show-title">Live @ 9</span><span class="show-dj-names"></span><span class="show-time">21:00 &#8211; 22:00</span></div></td><td><div class="master-show-entry show-id-188 live-9 news "><span class="show-title">Live @ 9</span><span class="show-dj-names"></span><span class="show-time">21:00 &#8211; 22:00</span></div></td><td><div class="master-show-entry show-id-188 live-9 news "><span class="show-title">Live @ 9</span><span class="show-dj-names"></span><span class="show-time">21:00 &#8211; 22:00</span></div></td><td><div class="master-show-entry show-id-188 live-9 news "><span class="show-title">Live @ 9</span><span class="show-dj-names"></span><span class="show-time">21:00 &#8211; 22:00</span></div></td><td><div class="master-show-entry show-id-188 live-9 news "><span class="show-title">Live @ 9</span><span class="show-dj-names"></span><span class="show-time">21:00 &#8211; 22:00</span></div></td><td><div class="master-show-entry show-id-188 live-9 news "><span class="show-title">Live @ 9</span><span class="show-dj-names"></span><span class="show-time">21:00 &#8211; 22:00</span></div></td><td><div class="master-show-entry show-id-188 live-9 news "><span class="show-title">Live @ 9</span><span class="show-dj-names"></span><span class="show-time">21:00 &#8211; 22:00</span></div></td></tr><tr><th class="master-program-hour">22:00</th><td><div class="master-show-entry show-id-204 titie family "><span class="show-title">Titie</span><span class="show-dj-names"></span><span class="show-time">22:00 &#8211; 23:00</span></div></td><td></td><td><div class="master-show-entry show-id-225 barometer politics "><span class="show-title">Barometer</span><span class="show-dj-names"></span><span class="show-time">22:00 &#8211; 23:00</span></div></td><td><div class="master-show-entry show-id-1530 the-frontline politics "><span class="show-title">The Frontline</span><span class="show-dj-names"></span><span class="show-time">22:00 &#8211; 23:30</span></div></td><td><div class="master-show-entry show-id-891 ekijjulo sports-news "><span class="show-title">Ekijjulo</span><span class="show-dj-names"></span><span class="show-time">22:00 &#8211; 23:00</span></div></td><td rowspan="2"><div class="master-show-entry show-id-356 snl entertainment-show "><span class="show-title">SNL</span><span class="show-dj-names"></span><span class="show-time">22:00 &#8211; 01:00</span></div></td><td></td></tr><tr><th class="master-program-hour">23:00</th><td><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">23:00 &#8211; 23:59</span></div></td><td><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">23:00 &#8211; 23:59</span></div></td><td><div class="master-show-entry show-id-196 late-chat entertainment-show "><span class="show-title">Late Chat</span><span class="show-dj-names"></span><span class="show-time">23:00 &#8211; 23:59</span></div></td><td></td><td><div class="master-show-entry show-id-892 omudigido-extra entertainment-show "><span class="show-title">Omudigido Extra</span><span class="show-dj-names"></span><span class="show-time">23:00 &#8211; 23:59</span></div></td><td></td></tr></table>
<span class="et_social_bottom_trigger"></span></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-mega-menu td-mega-menu-page menu-item-95"><a href="http://nbs.ug/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="vc_row wpb_row td-pb-row vc_custom_1469050010250"><div class="wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_weather td_uid_2_59df455de59a2_rand td-pb-border-top"  data-td-block-uid="td_uid_2_59df455de59a2" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_2_59df455de59a2 class="td-weather-wrap td_block_inner td-pb-padding-side td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Kampala, Uganda</div>
			<div class="td-weather-condition">moderate rain</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_2_59df455de59a2"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 rain-d td-w-today-icon" data-td-block-uid="td_uid_2_59df455de59a2"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_2_59df455de59a2">
					<span class="td-big-degrees">19</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">19</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">19</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">3.3kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">92%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">24</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_3_59df455de5cf8_rand td-pb-border-top"  data-td-block-uid="td_uid_3_59df455de5cf8" ><script>var block_td_uid_3_59df455de5cf8 = new tdBlock();
block_td_uid_3_59df455de5cf8.id = "td_uid_3_59df455de5cf8";
block_td_uid_3_59df455de5cf8.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59df455de5cf8_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59df455de5cf8.td_column_number = "1";
block_td_uid_3_59df455de5cf8.block_type = "td_block_7";
block_td_uid_3_59df455de5cf8.post_count = "3";
block_td_uid_3_59df455de5cf8.found_posts = "9271";
block_td_uid_3_59df455de5cf8.header_color = "";
block_td_uid_3_59df455de5cf8.ajax_pagination_infinite_stop = "";
block_td_uid_3_59df455de5cf8.max_num_pages = "3091";
tdBlocksArray.push(block_td_uid_3_59df455de5cf8);
</script><h4 class="block-title"><span>Latest News</span></h4><div id=td_uid_3_59df455de5cf8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/" rel="bookmark" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017"><img width="100" height="75" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-154-100x75.jpg" alt="" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/" rel="bookmark" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017">Live At 9 Full News Bulletin &#8211; 11 October, 2017</a></h3>            <div class="meta-info">
                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:08:40+00:00" >October 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nbs.ug/big-deal-11-october-2017/" rel="bookmark" title="Big Deal &#8211; 11 October, 2017"><img width="100" height="75" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-153-100x75.jpg" alt="" title="Big Deal &#8211; 11 October, 2017"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/big-deal-11-october-2017/" rel="bookmark" title="Big Deal &#8211; 11 October, 2017">Big Deal &#8211; 11 October, 2017</a></h3>            <div class="meta-info">
                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:04:32+00:00" >October 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/" rel="bookmark" title="Mujib Kasule in Major Football Investment"><img width="100" height="75" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-152-100x75.jpg" alt="" title="Mujib Kasule in Major Football Investment"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/" rel="bookmark" title="Mujib Kasule in Major Football Investment">Mujib Kasule in Major Football Investment</a></h3>            <div class="meta-info">
                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:03:13+00:00" >October 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_9 td_uid_4_59df455df20e3_rand td-pb-border-top"  data-td-block-uid="td_uid_4_59df455df20e3" ><script>var block_td_uid_4_59df455df20e3 = new tdBlock();
block_td_uid_4_59df455df20e3.id = "td_uid_4_59df455df20e3";
block_td_uid_4_59df455df20e3.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"NBS Investigates","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59df455df20e3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_59df455df20e3.td_column_number = "1";
block_td_uid_4_59df455df20e3.block_type = "td_block_9";
block_td_uid_4_59df455df20e3.post_count = "5";
block_td_uid_4_59df455df20e3.found_posts = "9";
block_td_uid_4_59df455df20e3.header_color = "";
block_td_uid_4_59df455df20e3.ajax_pagination_infinite_stop = "";
block_td_uid_4_59df455df20e3.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_4_59df455df20e3);
</script><h4 class="block-title"><span>NBS Investigates</span></h4><div id=td_uid_4_59df455df20e3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/nbs-investigates-fuel-theft-in-washing-bays/" rel="bookmark" title="NBS Investigates: Fuel Theft in Washing Bays">NBS Investigates: Fuel Theft in Washing Bays</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>&#8211;</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T10:38:26+00:00" >September 26, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/nbs-investigates-tracing-and-understanding-the-6-billion-handshake/" rel="bookmark" title="NBS Investigates: Tracing and Understanding the 6 Billion Handshake">NBS Investigates: Tracing and Understanding the 6 Billion Handshake</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>&#8211;</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T17:09:28+00:00" >March 28, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/nbs-investigates-who-is-responsible-for-the-poaching-business-in-uganda/" rel="bookmark" title="NBS Investigates: Who is Responsible for the Poaching Business in Uganda?">NBS Investigates: Who is Responsible for the Poaching Business in Uganda?</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>&#8211;</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-14T18:08:17+00:00" >February 14, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/nbs-investigates-akena-shooting/" rel="bookmark" title="NBS Investigates Akena Shooting">NBS Investigates Akena Shooting</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>&#8211;</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T19:25:28+00:00" >November 22, 2016</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/nbs-investigates-a-power-stealing-paradise/" rel="bookmark" title="NBS Investigates: A Power Stealing Paradise">NBS Investigates: A Power Stealing Paradise</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>&#8211;</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-22T20:14:18+00:00" >October 22, 2016</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div>
<span class="et_social_bottom_trigger"></span></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-12413"><a href="http://nbs.ug/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_59df455e003bc = new tdBlock();
block_td_uid_5_59df455e003bc.id = "td_uid_5_59df455e003bc";
block_td_uid_5_59df455e003bc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2262","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59df455e003bc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_59df455e003bc.td_column_number = "3";
block_td_uid_5_59df455e003bc.block_type = "td_block_mega_menu";
block_td_uid_5_59df455e003bc.post_count = "5";
block_td_uid_5_59df455e003bc.found_posts = "79";
block_td_uid_5_59df455e003bc.header_color = "";
block_td_uid_5_59df455e003bc.ajax_pagination_infinite_stop = "";
block_td_uid_5_59df455e003bc.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_5_59df455e003bc);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_5_59df455e003bc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_59df455e003bc" ><div id=td_uid_5_59df455e003bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/a-side-oh-note-aside-mohamed-shaban-or-onduparaka/" rel="bookmark" title="A SIDE OH, NOTE ASIDE! MOHAMED SHABAN OR ONDUPARAKA?"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/09/shaaaaa-180x135.jpg" alt="" title="A SIDE OH, NOTE ASIDE! MOHAMED SHABAN OR ONDUPARAKA?"/></a></div>                <a href="http://nbs.ug/category/news/sports-news/a-side-oh/" class="td-post-category">A SIDE OH! NOTE ASIDE!</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/a-side-oh-note-aside-mohamed-shaban-or-onduparaka/" rel="bookmark" title="A SIDE OH, NOTE ASIDE! MOHAMED SHABAN OR ONDUPARAKA?">A SIDE OH, NOTE ASIDE! MOHAMED SHABAN OR ONDUPARAKA?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/all-about-afrobasket-2017-as-uganda-prepares-to-start-campaign-against-angola/" rel="bookmark" title="ALL ABOUT AFROBASKET 2017 AS UGANDA PREPARES TO START CAMPAIGN AGAINST ANGOLA"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/09/sddefault-180x135.jpg" alt="" title="ALL ABOUT AFROBASKET 2017 AS UGANDA PREPARES TO START CAMPAIGN AGAINST ANGOLA"/></a></div>                <a href="http://nbs.ug/category/news/sports-news/basketball/" class="td-post-category">Basketball</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/all-about-afrobasket-2017-as-uganda-prepares-to-start-campaign-against-angola/" rel="bookmark" title="ALL ABOUT AFROBASKET 2017 AS UGANDA PREPARES TO START CAMPAIGN AGAINST ANGOLA">ALL ABOUT AFROBASKET 2017 AS UGANDA PREPARES TO START CAMPAIGN AGAINST ANGOLA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/micho-threatens-to-have-uganda-disqualified-from-world-cup-qualifiers/" rel="bookmark" title="MICHO THREATENS TO HAVE UGANDA DISQUALIFIED FROM WORLD CUP QUALIFIERS. BUT IS THAT POSSIBLE?"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/08/B17HCSM00344705-708x537-180x135.jpg" alt="" title="MICHO THREATENS TO HAVE UGANDA DISQUALIFIED FROM WORLD CUP QUALIFIERS. BUT IS THAT POSSIBLE?"/></a></div>                <a href="http://nbs.ug/category/news/sports-news/football/" class="td-post-category">Football</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/micho-threatens-to-have-uganda-disqualified-from-world-cup-qualifiers/" rel="bookmark" title="MICHO THREATENS TO HAVE UGANDA DISQUALIFIED FROM WORLD CUP QUALIFIERS. BUT IS THAT POSSIBLE?">MICHO THREATENS TO HAVE UGANDA DISQUALIFIED FROM WORLD CUP QUALIFIERS. BUT IS THAT POSSIBLE?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/taking-fencing-to-the-masses/" rel="bookmark" title="Taking Fencing to the Masses"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/07/maxresdefault-482-180x135.jpg" alt="" title="Taking Fencing to the Masses"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/taking-fencing-to-the-masses/" rel="bookmark" title="Taking Fencing to the Masses">Taking Fencing to the Masses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/a-team-of-20-athletes-to-represent-uganda/" rel="bookmark" title="A Team of 20 Athletes to Represent Uganda"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/07/maxresdefault-481-180x135.jpg" alt="" title="A Team of 20 Athletes to Represent Uganda"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/news/sports-news/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/a-team-of-20-athletes-to-represent-uganda/" rel="bookmark" title="A Team of 20 Athletes to Represent Uganda">A Team of 20 Athletes to Represent Uganda</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_59df455e003bc" id="td_uid_6_59df455e01e5b" data-td_block_id="td_uid_5_59df455e003bc" data-td_filter_value="" href="http://nbs.ug/category/news/sports-news/">All</a><a class="mega-menu-sub-cat-td_uid_5_59df455e003bc"  id="td_uid_7_59df455e01f26" data-td_block_id="td_uid_5_59df455e003bc" data-td_filter_value="4040" href="http://nbs.ug/category/news/sports-news/a-side-oh/">A SIDE OH! NOTE ASIDE!</a><a class="mega-menu-sub-cat-td_uid_5_59df455e003bc"  id="td_uid_8_59df455e01fed" data-td_block_id="td_uid_5_59df455e003bc" data-td_filter_value="2382" href="http://nbs.ug/category/news/sports-news/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_59df455e003bc"  id="td_uid_9_59df455e020e4" data-td_block_id="td_uid_5_59df455e003bc" data-td_filter_value="2436" href="http://nbs.ug/category/news/sports-news/football/">Football</a><a class="mega-menu-sub-cat-td_uid_5_59df455e003bc"  id="td_uid_10_59df455e021b0" data-td_block_id="td_uid_5_59df455e003bc" data-td_filter_value="2520" href="http://nbs.ug/category/news/sports-news/football/afcon-2017/">AFCON 2017</a><a class="mega-menu-sub-cat-td_uid_5_59df455e003bc"  id="td_uid_11_59df455e02294" data-td_block_id="td_uid_5_59df455e003bc" data-td_filter_value="2762" href="http://nbs.ug/category/news/sports-news/football/big-league/">Big League</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59df455e003bc" data-td_block_id="td_uid_5_59df455e003bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59df455e003bc" data-td_block_id="td_uid_5_59df455e003bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12426"><a href="http://nbs.ug/sports/bundesliga/">Bundesliga</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-795"><a href="http://nbs.ug/category/events/">Events</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_12_59df455e16624 = new tdBlock();
block_td_uid_12_59df455e16624.id = "td_uid_12_59df455e16624";
block_td_uid_12_59df455e16624.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"210","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59df455e16624_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59df455e16624.td_column_number = "3";
block_td_uid_12_59df455e16624.block_type = "td_block_mega_menu";
block_td_uid_12_59df455e16624.post_count = "5";
block_td_uid_12_59df455e16624.found_posts = "5";
block_td_uid_12_59df455e16624.header_color = "";
block_td_uid_12_59df455e16624.ajax_pagination_infinite_stop = "";
block_td_uid_12_59df455e16624.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_12_59df455e16624);
</script><div class="td_block_wrap td_block_mega_menu td_uid_12_59df455e16624_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59df455e16624" ><div id=td_uid_12_59df455e16624 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/nbs-fun-day-2016-quarter-2/" rel="bookmark" title="NBS FUN DAY 2016 Quarter 2"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2016/09/IMG_7771-180x135.jpg" alt="" title="NBS FUN DAY 2016 Quarter 2"/></a></div>                <a href="http://nbs.ug/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/nbs-fun-day-2016-quarter-2/" rel="bookmark" title="NBS FUN DAY 2016 Quarter 2">NBS FUN DAY 2016 Quarter 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/nbs-fun-day-2016-quarter-1/" rel="bookmark" title="NBS Fun day 2016 Quarter 1"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2016/09/IMG_2231-180x135.jpg" alt="" title="NBS Fun day 2016 Quarter 1"/></a></div>                <a href="http://nbs.ug/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/nbs-fun-day-2016-quarter-1/" rel="bookmark" title="NBS Fun day 2016 Quarter 1">NBS Fun day 2016 Quarter 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/cancer-run-held-on-28th-august/" rel="bookmark" title="Cancer run held on 28th August"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2016/08/8-180x135.jpg" alt="" title="Cancer run held on 28th August"/></a></div>                <a href="http://nbs.ug/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/cancer-run-held-on-28th-august/" rel="bookmark" title="Cancer run held on 28th August">Cancer run held on 28th August</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/rotary-cancer-run/" rel="bookmark" title="Rotary Cancer run"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2016/07/8-180x135.jpg" alt="" title="Rotary Cancer run"/></a></div>                <a href="http://nbs.ug/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/rotary-cancer-run/" rel="bookmark" title="Rotary Cancer run">Rotary Cancer run</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/capital-markets-authority-team-visits-nbs-tv-offices/" rel="bookmark" title="Capital Markets Authority team visits NBS TV Offices"><img width="180" height="135" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2016/07/DSCN0069-180x135.jpg" alt="" title="Capital Markets Authority team visits NBS TV Offices"/></a></div>                <a href="http://nbs.ug/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/capital-markets-authority-team-visits-nbs-tv-offices/" rel="bookmark" title="Capital Markets Authority team visits NBS TV Offices">Capital Markets Authority team visits NBS TV Offices</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59df455e16624" data-td_block_id="td_uid_12_59df455e16624"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_12_59df455e16624" data-td_block_id="td_uid_12_59df455e16624"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-98"><a href="http://nbs.ug/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-344"><a href="http://www.nbs.ug/about/">Who We Are</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-175"><a href="http://www.nbs.ug/board-members/">Management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-168"><a href="http://nbs.ug/contact/">Contact</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://nbs.ug/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-31594" class="post-31594 post type-post status-publish format-video has-post-thumbnail hentry category-live_at_9 tag-kiu tag-university-games post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://nbs.ug/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Current Affairs" class="entry-crumb" itemprop="url" href="http://nbs.ug/category/current_affairs/"><span itemprop="title">Current Affairs</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Live At 9" class="entry-crumb" itemprop="url" href="http://nbs.ug/category/current_affairs/live_at_9/"><span itemprop="title">Live At 9</span></a></span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://nbs.ug/category/current_affairs/live_at_9/">Live At 9</a></li></ul>
            <header>
                <h1 class="entry-title">KIU Bows Out of University League</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T06:58:32+00:00" >October 12, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-31594">63</span></div>                    <div class="td-post-comments"><a href="http://nbs.ug/kiu-bows-out-of-university-league/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=KIU+Bows+Out+of+University+League&url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&via=nbstv"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://nbs.ug/kiu-bows-out-of-university-league/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://nbs.ug/kiu-bows-out-of-university-league/&amp;media=http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-150.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=KIU+Bows+Out+of+University+League%20-%20http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://nbs.ug/kiu-bows-out-of-university-league/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nbs.ug/kiu-bows-out-of-university-league/" data-text="KIU Bows Out of University League" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content td-pb-padding-side">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/nKs_sk5pMgA?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
            <p>KIU has bowed out of the university league after being held to a goal less draw by UCU in today’s decider at the Kataka grounds in Nsambya. KIU captain Ogwang Jonathan blamed their exit on the bad weather.</p>
<span class="et_social_bottom_trigger"></span>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://nbs.ug/tag/kiu/">KIU</a></li><li><a href="http://nbs.ug/tag/university-games/">University Games</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=KIU+Bows+Out+of+University+League&url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&via=nbstv"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://nbs.ug/kiu-bows-out-of-university-league/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://nbs.ug/kiu-bows-out-of-university-league/&amp;media=http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-150.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=KIU+Bows+Out+of+University+League%20-%20http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://nbs.ug/kiu-bows-out-of-university-league/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nbs.ug/kiu-bows-out-of-university-league/" data-text="KIU Bows Out of University League" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://nbs.ug/new-fund-to-boost-skills-training/">New Fund to Boost Skills Training</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://nbs.ug/bailiffs-intercept-nakumatt-truck/">Bailiffs Intercept Nakumatt Truck</a></div></div></div>            <div class="author-box-wrap"><a href="http://nbs.ug/author/nbs-tv/"><img alt='' src='http://1.gravatar.com/avatar/7f2c1e909bbed8dd7e7e08ec4c7e9cbe?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f2c1e909bbed8dd7e7e08ec4c7e9cbe?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NBS TV"></span><meta itemprop="datePublished" content="2017-10-12T06:58:32+00:00"><meta itemprop="dateModified" content="2017-10-12T06:58:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://nbs.ug/kiu-bows-out-of-university-league/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.nbs.ug/wp-content/uploads/2016/07/logo-1-300x99.png"></span><meta itemprop="name" content="NBS TV"></span><meta itemprop="headline " content="KIU Bows Out of University League"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-150.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_13_59df455e1fba0 = new tdBlock();
block_td_uid_13_59df455e1fba0.id = "td_uid_13_59df455e1fba0";
block_td_uid_13_59df455e1fba0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_59df455e1fba0_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":31594,"live_filter_cur_post_author":"4"}';
block_td_uid_13_59df455e1fba0.td_column_number = "3";
block_td_uid_13_59df455e1fba0.block_type = "td_block_related_posts";
block_td_uid_13_59df455e1fba0.post_count = "3";
block_td_uid_13_59df455e1fba0.found_posts = "3951";
block_td_uid_13_59df455e1fba0.header_color = "";
block_td_uid_13_59df455e1fba0.ajax_pagination_infinite_stop = "";
block_td_uid_13_59df455e1fba0.max_num_pages = "1317";
tdBlocksArray.push(block_td_uid_13_59df455e1fba0);
</script><div class="td_block_wrap td_block_related_posts td_uid_13_59df455e1fba0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_59df455e1fba0" ><h4 class="td-related-title"><a id="td_uid_14_59df455e2478b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_59df455e1fba0" href="#">RELATED ARTICLES</a><a id="td_uid_15_59df455e247e9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_59df455e1fba0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_59df455e1fba0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/" rel="bookmark" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017"><img width="238" height="178" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-154-238x178.jpg" alt="" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/" rel="bookmark" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017">Live At 9 Full News Bulletin &#8211; 11 October, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/big-deal-11-october-2017/" rel="bookmark" title="Big Deal &#8211; 11 October, 2017"><img width="238" height="178" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-153-238x178.jpg" alt="" title="Big Deal &#8211; 11 October, 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/big-deal-11-october-2017/" rel="bookmark" title="Big Deal &#8211; 11 October, 2017">Big Deal &#8211; 11 October, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/" rel="bookmark" title="Mujib Kasule in Major Football Investment"><img width="238" height="178" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-152-238x178.jpg" alt="" title="Mujib Kasule in Major Football Investment"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/" rel="bookmark" title="Mujib Kasule in Major Football Investment">Mujib Kasule in Major Football Investment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_59df455e1fba0" data-td_block_id="td_uid_13_59df455e1fba0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_59df455e1fba0" data-td_block_id="td_uid_13_59df455e1fba0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kiu-bows-out-of-university-league/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://nbs.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31594' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text"><div class="block-title"><span>Now on Air</span></div>			<div class="textwidget"><div class="on-air-embedded dj-on-air-embedded"><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-title">LunchTime Sports</span><span class="radio-clear"></span><span class="on-air-dj-sched">Thursday, 1:15 pm-2:00 pm</span><br /></li></ul></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>UpNext</span></div>			<div class="textwidget"><div class="on-air-embedded dj-coming-up-embedded"><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-title">Lunchtime Request</span><span class="radio-clear"></span><span class="on-air-dj-sched"><span class="on-air-dj-sched-day">Thursday, </span>2:00 pm-3:00 pm</span><br /></li><li class="on-air-dj"><span class="on-air-dj-title">Movie</span><span class="radio-clear"></span><span class="on-air-dj-sched"><span class="on-air-dj-sched-day">Thursday, </span>3:00 pm-5:00 pm</span><br /></li><li class="on-air-dj"><span class="on-air-dj-title">After 5</span><span class="radio-clear"></span><span class="on-air-dj-sched"><span class="on-air-dj-sched-day">Thursday, </span>5:00 pm-6:00 pm</span><br /></li><li class="on-air-dj"><span class="on-air-dj-title">Big Deal</span><span class="radio-clear"></span><span class="on-air-dj-sched"><span class="on-air-dj-sched-day">Thursday, </span>6:00 pm-7:00 pm</span><br /></li></ul></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><img src="http://www.nbs.ug/wp-content/uploads/2016/07/640-by-640.gif"/></div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_16_59df455e28901_rand td-pb-border-top"  data-td-block-uid="td_uid_16_59df455e28901" ><script>var block_td_uid_16_59df455e28901 = new tdBlock();
block_td_uid_16_59df455e28901.id = "td_uid_16_59df455e28901";
block_td_uid_16_59df455e28901.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_59df455e28901_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_59df455e28901.td_column_number = "1";
block_td_uid_16_59df455e28901.block_type = "td_block_9";
block_td_uid_16_59df455e28901.post_count = "4";
block_td_uid_16_59df455e28901.found_posts = "9271";
block_td_uid_16_59df455e28901.header_color = "#";
block_td_uid_16_59df455e28901.ajax_pagination_infinite_stop = "";
block_td_uid_16_59df455e28901.max_num_pages = "2318";
tdBlocksArray.push(block_td_uid_16_59df455e28901);
</script><h4 class="block-title"><span>Latest News</span></h4><div id=td_uid_16_59df455e28901 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/" rel="bookmark" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017">Live At 9 Full News Bulletin &#8211; 11 October, 2017</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:08:40+00:00" >October 12, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/big-deal-11-october-2017/" rel="bookmark" title="Big Deal &#8211; 11 October, 2017">Big Deal &#8211; 11 October, 2017</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:04:32+00:00" >October 12, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/" rel="bookmark" title="Mujib Kasule in Major Football Investment">Mujib Kasule in Major Football Investment</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:03:13+00:00" >October 12, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://nbs.ug/bailiffs-intercept-nakumatt-truck/" rel="bookmark" title="Bailiffs Intercept Nakumatt Truck">Bailiffs Intercept Nakumatt Truck</a></h3>                <div class="meta-info">
                    <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>                    <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:00:19+00:00" >October 12, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><img src="http://www.nbs.ug/wp-content/uploads/2016/07/dstv.png" /></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://nbs.ug/"><img class="td-retina-data" src="http://www.nbs.ug/wp-content/uploads/2016/07/logo-mobile.png" data-retina="http://www.nbs.ug/wp-content/uploads/2016/07/logo-mobile.png" alt="NBS Tv" title=""/></a></div><div class="footer-text-wrap">NBS Television is a Ugandan national television that started in mid-2007 drawing on candid reflections of successful television networks from across the world. NBS IS 100% Owned by Ugandans. Surveys on Local Content by Uganda Communications Commission (Survey by UCC 2014), put NBS television as the number one local content provider.<div class="footer-email-wrap">Contact us: <a href="mailto:info@alwaysnbs.tv">info@alwaysnbs.tv</a></div></div><div class="footer-social-wrap td-social-style2"></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget-do-etfw">					<div class="block-title"><span>Follow us on Twitter</span></div>		
		<a class="twitter-timeline" data-width="250" data-height="300" data-tweet-limit="1" data-theme="light" data-border-color="#f5f5f5" data-chrome="nofooter transparent" href="https://twitter.com/nbstv">Tweets by @nbstv</a>
</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_fbw_id"><div class="block-title"><span>Like Us On Facebook</span></div><center><div class="loader"><img src="http://nbs.ug/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="http://www.facebook.com/nbstelevision" data-width="300" data-height="300" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style=""></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-my_footer-container"><ul id="menu-my_footer" class="td-subfooter-menu"><li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-348"><a target="_blank" href="http://www.afrosoftug.com">Powered By: Afrosoft IT Solutions</a></li>
<li id="menu-item-369" class="advert menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-369"><a href="#">Advertising</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - NBS TV Uganda                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script type="text/javascript">
WowzaPlayer.create('playerElement',
    {
    "license":"PLAY1-mUyHF-GdxGP-8xkrv-9uH4W-8mXb9",
    "title":"Click%20to%20play.%20Having%20trouble%3F%20Refresh%20your%20page.%20Thank%20you",
    "description":"",
    "sourceURL":"http%3A%2F%2F174.138.84.246%3A1935%2Flive%2FmyStream%2Fplaylist.m3u8",
    "autoPlay":false,
    "volume":"75",
    "mute":false,
    "loop":false,
    "audioOnly":false,
    "uiShowQuickRewind":true,
    "uiQuickRewindSeconds":"30"
    }
);
</script>
<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;t=KIU%20Bows%20Out%20of%20University%20League" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="31594" data-social_type="share">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;t=KIU%20Bows%20Out%20of%20University%20League" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="31594" data-social_type="share">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=KIU%20Bows%20Out%20of%20University%20League&#038;url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;via=nbstv" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="31594" data-social_type="share">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;t=KIU%20Bows%20Out%20of%20University%20League" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="31594" data-social_type="share">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">nbstelevision</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;t=KIU%20Bows%20Out%20of%20University%20League" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="31594" data-social_type="share">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=KIU%20Bows%20Out%20of%20University%20League&#038;url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;via=nbstv" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="31594" data-social_type="share">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><div class="et_social_flyin et_social_resize et_social_flyin_bottom_right et_social_slideup et_social_trigger_bottom et_social_mobile_on">
					<a href="#" class="et_social_icon et_social_icon_cancel"></a>
					<div class="et_social_header">
						<h3>Share This</h3>
						<p>Share this post with your friends!</p>
					</div>
					<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_left et_social_withnetworknames">
						
						<ul class="et_social_icons_container"><li class="et_social_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;t=KIU%20Bows%20Out%20of%20University%20League" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="31594" data-social_type="share"><i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">nbstelevision</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;t=KIU%20Bows%20Out%20of%20University%20League" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="31594" data-social_type="share"><i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span></a></li><li class="et_social_twitter"><a href="http://twitter.com/share?text=KIU%20Bows%20Out%20of%20University%20League&#038;url=http%3A%2F%2Fnbs.ug%2Fkiu-bows-out-of-university-league%2F&#038;via=nbstv" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="31594" data-social_type="share"><i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span></a></li></ul>
					</div>
				</div><script type="text/javascript" src="https://www.mylivechat.com/chatinline.aspx?hccid=77118235"></script>
		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;" onclick="wppaOvlHide()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://nbs.ug/wp-content/plugins/wp-photo-album-plus/img/Exit.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Exit" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100092;position:fixed;top:0;right:48px;opacity:0.75;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><img src="http://nbs.ug/wp-content/plugins/wp-photo-album-plus/img/Full-Screen.svg" class="wppa-svg" style="height:48px;fill:#999999;background-color:#ffffff;display:none;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" alt="Full-Screen" onload="wppaReplaceSvg()" /></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://nbs.ug/wp-content/plugins/wp-photo-album-plus/img/loading.gif" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript" >
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="6d30372ee1" />
<!-- Do user upload -->
<!-- Done user upload -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/" rel="bookmark" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017"><img width="300" height="160" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-154-300x160.jpg" alt="" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/" rel="bookmark" title="Live At 9 Full News Bulletin &#8211; 11 October, 2017">Live At 9 Full News Bulletin &#8211; 11 October, 2017</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:08:40+00:00" >October 12, 2017</time></span>                <div class="td-module-comments"><a href="http://nbs.ug/live-at-9-full-news-bulletin-11-october-2017/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/big-deal-11-october-2017/" rel="bookmark" title="Big Deal &#8211; 11 October, 2017"><img width="300" height="160" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-153-300x160.jpg" alt="" title="Big Deal &#8211; 11 October, 2017"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/big-deal-11-october-2017/" rel="bookmark" title="Big Deal &#8211; 11 October, 2017">Big Deal &#8211; 11 October, 2017</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:04:32+00:00" >October 12, 2017</time></span>                <div class="td-module-comments"><a href="http://nbs.ug/big-deal-11-october-2017/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/" rel="bookmark" title="Mujib Kasule in Major Football Investment"><img width="300" height="160" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-152-300x160.jpg" alt="" title="Mujib Kasule in Major Football Investment"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/" rel="bookmark" title="Mujib Kasule in Major Football Investment">Mujib Kasule in Major Football Investment</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:03:13+00:00" >October 12, 2017</time></span>                <div class="td-module-comments"><a href="http://nbs.ug/mujib-kasule-in-major-football-investment/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/bailiffs-intercept-nakumatt-truck/" rel="bookmark" title="Bailiffs Intercept Nakumatt Truck"><img width="300" height="160" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-151-300x160.jpg" alt="" title="Bailiffs Intercept Nakumatt Truck"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/bailiffs-intercept-nakumatt-truck/" rel="bookmark" title="Bailiffs Intercept Nakumatt Truck">Bailiffs Intercept Nakumatt Truck</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:00:19+00:00" >October 12, 2017</time></span>                <div class="td-module-comments"><a href="http://nbs.ug/bailiffs-intercept-nakumatt-truck/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/new-fund-to-boost-skills-training/" rel="bookmark" title="New Fund to Boost Skills Training"><img width="300" height="160" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-149-300x160.jpg" alt="" title="New Fund to Boost Skills Training"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/new-fund-to-boost-skills-training/" rel="bookmark" title="New Fund to Boost Skills Training">New Fund to Boost Skills Training</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T06:55:38+00:00" >October 12, 2017</time></span>                <div class="td-module-comments"><a href="http://nbs.ug/new-fund-to-boost-skills-training/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://nbs.ug/opposition-plot-against-against-age-limit/" rel="bookmark" title="Opposition Plot Against Against Age Limit"><img width="300" height="160" class="entry-thumb" src="http://nbs.ug/wp-content/uploads/2017/10/maxresdefault-148-300x160.jpg" alt="" title="Opposition Plot Against Against Age Limit"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://nbs.ug/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://nbs.ug/category/current_affairs/live_at_9/" class="td-post-category">Live At 9</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://nbs.ug/opposition-plot-against-against-age-limit/" rel="bookmark" title="Opposition Plot Against Against Age Limit">Opposition Plot Against Against Age Limit</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://nbs.ug/author/nbs-tv/">NBS TV</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T06:54:14+00:00" >October 12, 2017</time></span>                <div class="td-module-comments"><a href="http://nbs.ug/opposition-plot-against-against-age-limit/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 59df455e406f1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#leftw, #middlew, #rightw {
    display: inline-block;
    zoom: 1;
    vertical-align: top;
    font-size: 12px;
    width:32%;
    background: #000;
}
#containerw {
    height: 100%;
    width: 100%;
    font-size: 0;
    background-color: #000;
}
table td {
    border: 1px solid #000000;
    padding: 2px 8px;
    color: #fff;
}
.vc_tta-color-white.vc_tta-style-flat .vc_tta-panel .vc_tta-panel-title > a {
    color: rgb(255, 255, 255);
    background-color: #23282D;
}
.vc_tta-color-white.vc_tta-style-flat .vc_tta-panel.vc_active .vc_tta-panel-title>a {
    color: #fff;
}

.vc_tta-color-white.vc_tta-style-flat .vc_tta-tab>a {
    background-color: #23282D;
    color: #fff;
}
.td-footer-container {
    background-color: #1a1b23;
}
.td-sub-footer-container a {
    color: #fff;
    padding: 0px 10px;
}
.td-footer-container .block-title > span {
    background-color: #1A1B23;
    color: #fff;
    padding-top: 5px;
    padding-bottom: 5px;
    font-weight: normal;
}

.td-newsmag-travel .td-footer-container .block-title > span {
    background-color: #1a1b23;
    border-bottom: transparent;
    color: #fff;
}

.td-newsmag-travel .block-title > span {
    padding: 5px 17px;
    background-color: #2d2928;
    border-radius: 0;
}

.td-footer-container.td-container {
    
    background-color: #1a1b23;
}
.sf-menu .td-menu-item > a:hover {
    
    background-color: #1d7577;
    color: #fff;
}
.td-newsmag-travel .td-post-sharing {

    background-color: #eee;
}
.on-air-list li,
.widget .on-air-list li,
.on-air-upcoming-list li,
.widget .on-air-upcoming-list li {
	
	font-size: 16px;
    font-weight: 600;
    font-family: 'Open Sans',Arial;
    margin-top: 5px;
    border-left: 5px solid #1d7577;
     border-right: 5px solid #1d7577;
    padding-top: 2px;
    border-bottom: 2px solid #1a1b23;
    background-color:#1d7577;
    color:#fff;
}
.on-air-dj-sched {
	font-size: 12px;
	font-style: italics;
	font-family:'Open Sans',Arial;
	
}
.widget_text {
    margin-bottom: 1px;
}
.widgettitle {
    line-height:inherit;
    border-radius: 0px;
    margin-bottom: 2px;
}
.td_module_8 .item-details {
    border-bottom: 1px dashed #255054;
}
table th {
    border: 1px solid #1d7577;
    padding: 2px 8px;
    background-color: #1a1b23;
    color: #fff;
}
#master-program-schedule span.show-time {
    font-size: 10px;
    background-color: #1d7577;
}
#master-program-schedule span.show-title, #master-program-schedule span.show-file, #master-program-schedule span.show-time, #master-program-schedule span.show-encore {
    display: block;
    text-align: center;
    padding-top: 10px;
}
a {
    color: #1d7577;
    
}
.my_live{
    background-color:red;
}
h4 a:link,
h4 a:visited {
    color: red;
}
.td-post-category{
        background-color: #1d7577;
}
#master-program-schedule span.show-title{
    color: #1d7577;
}


.td_uid_5_5795d37a361c9_rand .td-trending-now-title, .td_uid_5_5795d37a361c9_rand .block-title span, .td_uid_5_5795d37a361c9_rand .block-title a {
    color: #ffffff;
    background-color: red;
}
a{
  color:#fff;
}
.td-gallery-slide-top {
    background-color:transparent;
}

.menu-item-18357{
    background:red;
}

</style>

<script type='text/javascript' src='http://nbs.ug/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nbs.ug/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/nbs.ug\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/nbs.ug\/kiu-bows-out-of-university-league\/","stats_nonce":"667321710f","share_counts":"e22c9481ea","follow_counts":"83e5147621","total_counts":"3acbfcfaf8","media_single":"277be70eed","media_total":"2a98936914","generate_all_window_nonce":"e5b8fd5aa3","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/monarch/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://nbs.ug/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://nbs.ug/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"215098625191823","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nbs.ug/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Kampala","api_language":"en","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[19,66.2999999999999971578290569595992565155029296875],"today_humidity":100,"today_wind_speed":[3.29999999999999982236431605997495353221893310546875,2],"today_min":[19,66.2999999999999971578290569595992565155029296875],"today_max":[19,66.2999999999999971578290569595992565155029296875],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1507885200,"day_temp":[23,73],"day_name":"Fri","owm_day_index":1},{"timestamp":1507971600,"day_temp":[24,74],"day_name":"Sat","owm_day_index":2},{"timestamp":1508058000,"day_temp":[21,70],"day_name":"Sun","owm_day_index":3},{"timestamp":1508144400,"day_temp":[25,77],"day_name":"Mon","owm_day_index":4},{"timestamp":1508230800,"day_temp":[24,75],"day_name":"Tue","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_2_59df455de59a2","api_location":"Kampala","api_language":"en","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[19,66.2999999999999971578290569595992565155029296875],"today_humidity":100,"today_wind_speed":[3.29999999999999982236431605997495353221893310546875,2],"today_min":[19,66.2999999999999971578290569595992565155029296875],"today_max":[19,66.2999999999999971578290569595992565155029296875],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1507885200,"day_temp":[23,73],"day_name":"Fri","owm_day_index":1},{"timestamp":1507971600,"day_temp":[24,74],"day_name":"Sat","owm_day_index":2},{"timestamp":1508058000,"day_temp":[21,70],"day_name":"Sun","owm_day_index":3},{"timestamp":1508144400,"day_temp":[25,77],"day_name":"Mon","owm_day_index":4},{"timestamp":1508230800,"day_temp":[24,75],"day_name":"Tue","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://nbs.ug/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://nbs.ug/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>